Ubiquiti UniFi – JAVA soportado

 Ubiquiti UniFi – JAVA soportado

El siguiente artículo muestra, la versión de JAVA soportado para utilizar el sistema Ubiquiti UniFi

Nota:  Actualmente, la versión 9 de Java es incompatible con el controlador. 

UniFi 5.6.30 Versión estable : a partir del controlador UniFi versión 5.6.x, se elimina el soporte para Java 6. La versión mínima de Java es 7, pero se recomienda la versión 8.

Liberaciones beta de UniFi 5.7.X:  A partir de 5.7.x, solo se admite Java 8, que es la versión actual de LTS (soporte a largo plazo) designada por Oracle, esta versión se recomienda para todas las implementaciones del controlador.